질문 하시기 전에 검색을 통해 원하는 질문/답변 내용을 찾아봐주세요.

Hi,


I recently upgraded my Bioloid Premium CM 510 to "RoboPlus v1.0.26.0", and also upgraded the controller firmware. After the upgrade, the RoboPlus Motion, after connecting to the controller and uploading the currently loaded motion pages, shows junk characters in the blank spaces in the names. A screenshot is attached.


I have tried downloading a previously saved file, but it still shows the same problem when I upload the pages the next time. Any idea how to fix this problem?


Thanks,

Deepak


[레벨:30]ROBOTIS

2012.02.27 12:01:53
*.112.9.210

Hi Deepak,

 

Please make sure if you selected the proper language.

Then after selecting it, re-start RoboPlus.

 

RoboPlus.jpg

 

If the problem still persists, please let us know.

 

ROBOTIS

첨부

JohnW

2014.06.24 13:56:11
*.41.211.224

I am having this problem too like the picture shows above. I get weird characters in the motion names when uploading the motion files from both the cm-510 and cm-530. This doesn't happen when I open a motion file from the computer. Only from the controllers. The names of my motion pages are there but there are characters after the names until 13 characters are used and there are 13 of them in the unused motion pages. Was the issue ever resolved?

NaN

2012.03.08 10:45:35
*.137.8.28

Been having that problem for several versions of RoboPlus on several computers (Intel and AMD processors) (Win XP, Vista, and Win7), several controllers (CM-5, CM-510, CM-530, and CM-700), and always with English language selected.  Pretty sure it is related to Unicode implementation by MS (or just the build environment used?), but it does not seem to negatively affect anything (just doesn't look very nice).

List of Articles
번호 제목 글쓴이 날짜 조회 수
공지 [NOTICE] FAQ [1] ROBOTIS 2014-05-26 1342
664 questions about read the Present Position in every 20 milisecond [1] ll 2012-04-05 2270
663 USB2Dynamixel and other serial devices [1] Saurya 2012-04-04 7155
662 Present Voltage error on MX-28 (Firm.30) [2] Yannis 2012-04-03 2391
661 What do the serial function in embedded c mean [1] yang1988 2012-03-29 1949
660 RoboPlus Motion not working with CM-5 [3] aprendiendo 2012-03-25 2249
659 Dynamixel ex106+ initial baudrate [1] Yaroslav 2012-03-22 2242
658 Bioloid Premium - Zigbee Questions [3] BenW 2012-03-22 3928
657 Overload Error on MX-28 [7] Aneoshun 2012-03-21 3453
656 Zig2Serial and ZigBee [1] Yulia 2012-03-20 2845
655 Setting goal position on MX-28 [2] prounds 2012-03-15 2487
654 How can I download my own .hex into the CM-700 via Robotplus Te... [7] hou zhenyu 2012-03-14 2711
653 Communication distance [1] David 2012-03-14 2021
652 Darwin Constant Improper Shutdown [1] Ahmad 2012-03-14 2921
651 How To Correct Alarm Error [1] Sri 2012-03-11 2703
650 Compliance / Punch on MX-28 [1] prounds 2012-03-11 2571
649 MX 106 and MX 64 estimated release date [1] yaro 2012-03-01 2539
648 Dynamixel Wizard [1] Alexey 2012-02-27 2975
» CM-510 motion names got junk characters on upgrade to Total Articles ... file [3] Deepak 2012-02-26 4429
646 problem starting humanoid [2] ALexey 2012-02-24 1989
645 Roboplus Motion Offset [4] wiweet 2012-02-24 2448

XE Login