질문 하시기 전에 검색을 통해 원하는 질문/답변 내용을 찾아봐주세요.

Bot not moving

조회 수 3202 추천 수 0 2011.09.23 21:35:09
chaitanya *.139.160.2

Hi, im working the Robotis humanoid, I found the following output.: 
{[CM-5:1.1965]} 
{[PC:57142(BPS)][DXL:1000000(BPS)]} 

[001:012(AX012)][002:012(AX012)][003:012(AX012)][004:012(AX012)][005:012(AX012)][006:012(AX012)][007:012(AX012)][008:012(AX012)][009:012(AX012)][010:012(AX012)][011:012(AX012)][012:012(AX012)][013:012(AX012)][014:012(AX012)][015:012(AX012)][016:012(AX012)][017:012(AX012)][018:012(AX012)][100:013(AXS1 )] 

{[DXL:019(PCS)]} 
there seem to be no errors, but the bot isnt moving! when i press the play button one of the servo at the leg moves and then stops. There's no other movement. When i press the play button again, the same thing happens, the leg servo(Left Hip servo, ID8 ) moves slightly and then stops. Im using the   RoboPlus v1.0.22.0

I tried installing the motion page first and then the task code(humanoid type A) and vice versa, both dint help. The bus cables are also new, dunno where the problem is. Kindly help me out.


[레벨:30]ROBOTIS

2011.09.28 05:16:25
*.35.40.11

Hi Chaitnya,

 

Looks like you download the Bioloid Premium Kit program into your CM-5.

Please note that only the Comprehensive Kit (CM-5) works with its programs,

and the same goes with the Premium Kit (CM-510).

 

ROBOTIS

chaitanya

2011.09.28 05:32:50
*.139.160.2

Sorry but i've installed the comprehensive program only. Its  BIO_CMP_Humanoid_EN.tsk and BIO_CMP_Humanoid_EN.mtn under the e manual section(comprehensive kit- robots for advanced level). I even tried making my own motion file, keeping the task file same. But the same thing happens. I tried to reinstall the dynamixel firmware, but its showing that firmware installation failed. Please help me out.

chaitanya

2011.10.02 04:07:07
*.139.160.2

Kindly help me out. I am wainting for your reply.

[레벨:30]ROBOTIS

2011.10.04 14:06:21
*.112.9.210

You mentioned you tried restoring the firmware. Did you connect one each time or everything together?

If you connected one each time, then there's so problem, but if you had everything connected and did it all together, then the motor data may be damaged.

 

1) Do you still print out like the one below?

 

{[CM-5:1.1965]}
{[PC:57142(BPS)][DXL:1000000(BPS)]}
{
[001:012(AX012)][002:012(AX012)][003:012(AX012)][004:012(AX012)][005:012(AX012)][006:012(AX012)][007:012(AX012)][008:012(AX012)][009:012(AX012)][010:012(AX012)][011:012(AX012)][012:012(AX012)][013:012(AX012)][014:012(AX012)][015:012(AX012)][016:012(AX012)][017:012(AX012)][018:012(AX012)][100:013(AXS1 )]
}
{[DXL:019(PCS)]}

 

-->If so, then the data is fine. If not, then the data may be damaged.

Also, if this still appears, then there is a high chance you have an error in the setting or assembly.

 

2) Did you assemble any other sample robots before the humanoid?

 

--> Can you please download the task code to check the assembly for the humanoid's assembly.

Check the position for the LED and after that, check if you can move to 512 properly.

To expedite this process, we ask that you check the motors. Check if they are detected. Connect one at a time when doing this.

Use the RoboPlus Manager program to monitor the position control function is working properly as well.

 

ROBOTIS

 

 

NaN

2011.10.04 21:49:53
*.192.237.82

Also, when upgrading the servo firmware, you have to connect the 3-pin servo cable directly to the USB2Dynamixel, not through the audio cable of the CM-5.

List of Articles
번호 제목 글쓴이 날짜 조회 수
공지 [NOTICE] FAQ [1] ROBOTIS 2014-05-26 1321
604 setting up packets [6] animaniac 2011-10-12 4409
603 RoboPlus Motion Page Timing [4] planius 2011-10-10 2296
602 Ctrl Inertial Force [4] planius 2011-10-10 2689
601 Darwin OP Offset Tuner not functioning as intended [2] Darwin_Hopefull 2011-10-08 2876
600 Question about Dynamixel daisy chaining [1] MK 2011-10-07 2391
599 New user need infos bioloid premium kit [1] Luca 2011-10-06 2393
598 PIR motion sensor file [4] Rohit K 2011-10-04 2782
597 complete tutorial for dynamixel sdk with C++ [3] animaniac 2011-10-04 2456
596 Problems with Robo PLus Motion [1] Yamile 2011-09-30 2364
595 pdf bioloid GP [1] torne 2011-09-29 3118
594 BASIC STAMP and CM-700 Communication problem [2] Riya 2011-09-25 2700
593 Connecting parrallax sensors [2] rohit 2011-09-25 5286
592 blueprints or 3D models for bioloid parts? [1] animaniac 2011-09-25 2424
» Bot not moving [5] chaitanya 2011-09-23 3202
590 Bootloader and extended flash memory file [6] planius 2011-09-22 7767
589 Mixing TTL and RS485 Communication Protocols [5] Dave 2011-09-22 3919
588 Humanoid Type A change leg servos to AX-18s [1] rkartzinel 2011-09-20 2466
587 RX 28 and USB2Dynamixel Error [1] Matthew 2011-09-17 2896
586 besoin d'aide image [5] torne 2011-09-17 3755
585 problem with cm5 programmer with chaithanya s request [1] harish 2011-09-17 2564

XE Login